Profile image
Offline
Unsubscribe
Forum Activity
  • TehDrummaBoi replied to Problem with Lucas' Simpsons Hit & Run Mod Launcher 1.10.1
    Ok i tried sending it like 10 times on outlook but it just wouldnt send, it just kept failing so i sent it to your email using dropbox, ive never done that before so i dont know if you also need dropbox for that to work or if it just sends to your email without it
  • TehDrummaBoi replied to Problem with Lucas' Simpsons Hit & Run Mod Launcher 1.10.1
    Ok i checked the "Run this program in compatibility mode for" box and it was already unchecked, i tried installing .NET Framework 3.5 but got a message saying "Setup Error" so i checked my installed programs and i had Microsoft .NET Frameworks 2.0 Service Pack 2, 3.0 Service Pack 2, 3.5 SP1, 4 Client Profile and 4 Extended, so i uninstalled 3.5 SP1, 4 Client Profile and 4 Extended coz ive heard thats way it wont install and tried to install 3.5 again and it worked but i still get the same problem, as for the drwtsn32.log file, i couldnt find anyway to upload it or send it to you on here so ive sent it to your email that i found under "contact us"



    also just some things that might be helpful to know:
    - ive just found a load of crash logs in C:\Documents and Settings\Owner\My Documents\My Games\Lucas' Simpsons Hit & Run Mod Launcher\Crashes (might be of use)
    - im on Windows XP (Microsoft Windows XP Professional Version 2002 Service Pack 3 to be exact)
    - my Simpsons.exe that im telling the mod launcher to run from is in C:\Program Files\Simpsons Hit and Run
    - runing Simpsons Hit and Run normally without using the mod launcher works perfectly fine
  • TehDrummaBoi made a new topic
    Profile Image
    0 likes
    3k views
    5 replies