Game starts stuck with a black screen

Posted in Support
Please login to contribute to the conversation.
Hello everyone,
I have been trying to start The Simpsons: Hit and Run on my PC with Windows 10, but it doesn't seem to work. I have searched for various fixes, such as using the Windows 98/Me compatibility mode, starting as an admin, but the game would still start on a little black window.
I have heard about Lucas Mod Launcher, so I tried using that, but it still seems not to work. It doesn't create any crash dumps, so I can't share them. I have tried ignoring compatibility layers, but didn't work. I have tried changing some mods that are enabled by default, but that didn't work either.
Do you have some ideas about what I can try?

Specs, if they can help.
OS: Windows 10, build 19043
CPU: Intel Core i5-7600K
MoBo: MSI Z270 Gaming Pro Barbon
RAM: 16 GB DDR4 Corsair
Hey, did you ever find a solution for this?
I'm having the exact same issue
I still had that problem but activate the debug test press the f10 key to skip the black screen
I'm having the exact same problems, and it's just driving me up a f****** wall. Starts in a small black box no matter what fix I try to do, refuses to do anything, and instantly shows up as "not responding" in task manager every time.