I need help...

Posted in Off Topic
Please login to contribute to the conversation.
My laptop is a HP Omen, and its F keys have symbols for each of them. (F2 and F3 are changing brightness, F6 is muting audio, F12 is toggling flight mode on or off, and so on.) Because of this, while playing with Lucas' Mod Launcher for Simpsons H&R, the cheat keys and taking screenshots that require pressing the F key functions can interfere the game, and makes its window unfocused, too.

And even with holding down Ctrl or Alt while pressing the F keys to prevent the interruption, it still doesn't seem right for me, either. Isn't there some possible way to disable the F keys' functions, so that I can just only press them without holding down Ctrl or Alt to play around with cheats or screenshots in the game? It's also why that in the Mod Launcher's "Screenshots" setting, it says you can just press F12 to take screenshots including the HUD, or press F12 while holding down Ctrl or Alt to take a screenshot without the HUD.
Hold down the function/Fn key. It is usually located in the bottom-left corner of the keyboard.
Hold down the function/Fn key. It is usually located in the bottom-left corner of the keyboard.

I tried, but... Nothing. More info, please? :/
There's nothing else to it, so if holding down Fn and then pressing the F# key doesn't work, that's odd and I don't know what's happening.
There's nothing else to it, so if holding down Fn and then pressing the F# key doesn't work, that's odd and I don't know what's happening.

I don't know why that's the case as well. Unless if I'm just missing something on that.
Try restarting your computer into the BIOS settings and change Action Keys Mode to Disabled
If it already is disabled then I'm not sure why this is happening.

Did you end up getting it to work?
I have a HP Omen as well but I've never had the problem you're having so I'm interested to know if you solved it.
Did you end up getting it to work?
I have a HP Omen as well but I've never had the problem you're having so I'm interested to know if you solved it.

Well I tried pretty much I can...but no luck yet. Seems to be very technical for me, as far as computer stuff are concerned. Just plain ridiculous. -_-
Try restarting your computer into the BIOS settings and change Action Keys Mode to Disabled
If it already is disabled then I'm not sure why this is happening.


That's what I tried to do as well, but all I got instead was the "System Information" screen, and that obviously isn't the right one I was looking for. How am I supposed to access this menu seen in the photo here, anyway?

...Or is there not at least some alternative method for finding and disabling the F keys' actions?
Try restarting your computer into the BIOS settings and change Action Keys Mode to Disabled
If it already is disabled then I'm not sure why this is happening.


That's what I tried to do as well, but all I got instead was the "System Information" screen, and that obviously isn't the right one I was looking for. How am I supposed to access this menu seen in the photo here, anyway?

...Or is there not at least some alternative method for finding and disabling the F keys' actions?


You need to boot into the bios to see this screen. Search "boot into bios laptop hp omen" and your model number, there will be some solutions.