i can't convert to .lmlm files

Posted in Support
Please login to contribute to the conversation.
Good night, my lucas' mod launcher couldn't compile my mod paste, it's expired ??
i couldn't create my mod (version is 1.26.1), how i can fix it ??

That happens when you have a folder inside of a folder the launcher searches for mods in, but said folder doesn't have the required structure.

Example: "<Place of install>\Mods\Cool Mod 1" is the correct place to put files such as Meta.ini and other mod folders such as CustomFiles. "<Place of install>\Mods\Cool Mod 1\Cool Mod 1" is not.