Computer says no - Game won't start

Posted in Support
Please login to contribute to the conversation.
Hi all,

first post and already got to ask for help. I found the original game in my desk and wanted to play. Informed myself, learned about this awesome community and the launcher.
So I borrowed an external reader and made three ISO's from the three disks (german version). Transferred them to my Microsoft Surface Pro and installed the game (no problem).
I downloaded the launcher (V.1.26.1) and told the launcher where the .exe is.

Tried to launch and now you can guess what happenend: NOTHING
I tried to monitor the processes and there was no process openend for HaR. I also tried to playing around with compatibility settings, didn't help.
Already tried to search here for help, found nothing.
Tried to get a crash log, but couldn't find one - my guess is - no start = no crash :D
Is the german version the problem? (If not and somebody needs the ISO's I am willing to share!)

Help is highly appreciated!
Me again,

maybe it is the german version....

Did the Install Verifier ( and there were some files missing. I bought the game back then and I do not intent to downlad it illegal.
Would it be possible to just add the missing files and make the game american again?