Animation File Not Found

Posted in Support
Please login to contribute to the conversation.

Using the fully connected map mod and attempting to make an edit to the playable character.
Everything i've changed works up until the point where this error comes up when selecting a different costume in the costume shop. Any ideas where my mistake is?
'The following file was not found: art/chars/...'

I don't know what it could be, but it's telling you that the suit model file is missing, maybe if you extract the original game file (I'm talking about the suit files) and put it in your mod folder, it will work.
'The following file was not found: art/chars/...'

I don't know what it could be, but it's telling you that the suit model file is missing, maybe if you extract the original game file (I'm talking about the suit files) and put it in your mod folder, it will work.


So I’ve tested out different variations of the ‘_m’, ‘_a’ and ‘.cho’ files. Basically all the components of the mod work, but only if the character is named ‘homer’. As soon as I change the name of the character loaded into the game, I get this error when selecting a different costume.
This makes me think that there’s a change that’s been made in the Fully Connected Map Mod that I haven’t spotted?

Using the fully connected map mod and attempting to make an edit to the playable character.
Everything i've changed works up until the point where this error comes up when selecting a different costume in the costume shop. Any ideas where my mistake is?

Hi there, may I ask if you use a custom character or a character that does not have any animations by default?
If so, try requiring the Custom Animation Set Support hack in your mod.
Let me know how this goes!
This post has been removed.
Posted 2 weeks ago · View Statistics

Using the fully connected map mod and attempting to make an edit to the playable character.
Everything i've changed works up until the point where this error comes up when selecting a different costume in the costume shop. Any ideas where my mistake is?

Hi there, may I ask if you use a custom character or a character that does not have any animations by default?
If so, try requiring the Custom Animation Set Support hack in your mod.
Let me know how this goes!


Fixed! I didn't realise this was a hack, thank you!
You're welcome!