Forum Mod Bakery Docs
Futurama: Hit & Run - Demo - Trailer 2
Jay_mate replied to Slurm Team's topic 5 days ago
Futurama: Hit & Run the demo is set to release Late August - Early September! Not long now!
15 likes
3K views
19 replies
Save file contains unrecognised additional data
Fluffy replied to shpingelis's topic 1 week ago
Hello, played my original game through Lucas' launcher. Saving, going to the main menu and loading save worked fine. But when I closed the game, next day in the main menu Load save screen, Save1 shows L0 M0, and a warning pops up. How can I recover and use my saved game? I only finished Level 1 on i
0 likes
175 views
3 replies
Does anybody know what caused this oddity?
Clover replied to their own topic 2 weeks ago
4 years ago I was playing my PS2 copy of SHAR in level 2. I was near the tunnel when a taxi spawned with it's headlights on. Soon every second Taxi in level 2 spawned like this. I assume 2 taxis are spawned in the level at any given time so that's why sometimes they appeared without headlights on. I
0 likes
271 views
4 replies
Does anyone want to collaborate on my mod?
AlfredoAndFriends replied to palolo456's topic 2 weeks ago
well I'm going to explain the idea of ​​the mod: one day bart, when he was a baby, drank all of homer's duffs, homer was angry and Without money because he spent it all on duffs, he said he was going to buy milk and disappears and Bart will have to look for him. That's the idea of ​​the mod. I want
1 likes
419 views
1 replies
Not Responding
Kenny Giles replied to latinobacon's topic 3 weeks ago
https://forum.donutteam.com/topic/4359 This forum post was never solved & I am having the same issue. I am also on Windows 10, tried running through launcher, compatibility mode, etc. Any Advice? Thanks.
0 likes
438 views
3 replies
xml files fail to import
mazexz replied to boomnuke's topic 1 month ago
i am using blender 2.80, i installed the import plugin via the zip file itself like i am supposed to. i exported the xml file of homer from the game into the xml format then tried to import into blender but it just fails to import every time i try! i even tried using 1.1.2 with blender 2.77 and even
1 likes
564 views
6 replies
What do I have to do when it asks me for a required hack?
palolo456 replied to their own topic 1 month ago
I was making my mod when out of nowhere when I wanted to load it in the launcher this appeared, any solution?
0 likes
337 views
3 replies
how to make a custom mission
palolo456 replied to their own topic 1 month ago
i dont know how to use all the tools of donut mod
1 likes
422 views
3 replies
MULTIPLAYER WITH FULLY CONECTED MAP MOD
mazexz replied to BurikDry's topic 2 months ago
How can I play online with a map mod (fully conected map)? I tried so many things but it didn't work out for me. SHAR MP always gives an error that you need to use version 1.25 of the launcher. But I have the latest version of Lucas launcher installed. What can be wrong
0 likes
521 views
1 replies