Forum Mod Bakery Docs

Recent created mods aren't appearing under the mod launcher

Posted in Support
Please login to contribute to the conversation.
So I have been trying to create the vehicle mods. The first car I created did appear in the mod launcher with a "could not find file: meta:ini. " I opened the game, when I went to Gil the game crashed once I scrolled through his menu. I tried fixing the mod by going through the files and touching them up yet there wasn't any change. I ended up scrapping the file, created a new mod but now this mod isn;t appearing in the mod launcher menu. I followed this tutorial step by step with no luck.

Any tips that you guys might have? Thanks in advance.
The quoted post is unavailable.

Hi there, I am the poster of that tutorial.
Could you show me what your mod looks like in your folder?
I specifically shown in the video how to create the mod folder & then create meta.ini inside of it (00:11-00:23)
This post has been removed.
4 mos ago (Statistics)
This post has been removed.
4 mos ago (Edited 4 months ago)
Here's the mod!AsojwOTz2MvspW4NawL8BZWI3Po7?e=YLaHRe

Now the car came back up in the launcher. I fixed that issue, but when I go to Gil the car isn't displayed.
I looked into it. Upon loading the model, I'm getting this error:

To fix this you must look through every texture in your car's model and make sure each texture's resolution has both width and height as a power of two.
Sorry for a late response but I tried editing and comparing the values from the original hearse file, but the same message keeps coming up. I'm not too experienced with computers or editing files whatsoever. I didn't come across any files with any abnormalities so I'm kind of stuck here. Although I did try to adjust the sizes to half of their dimensions but still no luck