Profile Image
Meta.ini wont show up in mods
Infrakid replied to their own topic 2 months ago
no description provided.
0 likes
134 views
7 replies
Profile Image
same bug
maz replied to antrast's topic 2 months ago
Hello, I found the same bug in the mission with Professor Frink in Bart's company. You can say that I am a tester who finds bugs))) Could you fix it?)
1 like
113 views
3 replies
Profile Image
please help with bug
maz replied to antrast's topic 2 months ago
Hello, please help, I encountered a bug in mission 3, it just throws me to the desktop and shows this window. Sorry, I'm writing through Google translator, so there may be errors. Maybe someone knows how to fix this or can give me your save after completing 3 missions, or a cheat for skipping the mi...
1 like
122 views
5 replies
Profile Image
SHAR Crashing after launch
PietroLima540BR made this topic 2 months ago
So, I REALLY love playing this game. I installed it today, tried launching it and it didn't show up. No problem. Just end the task in Task Manager. Then, I started it again, got a black window (Probably 800x600 res) and it crashed. Tried again, no success. Everything I try doesn't works. Tried Lucas...
0 likes
124 views
0 replies
Profile Image
Can't load/use Cheat Engine... Help, please?
AshleyGamer1995 replied to their own topic 5 months ago
I downloaded this (CheatEngine73.exe, 3,274 KB) from their site, and just tried double-clicking it on my computer. An error (with a cross in red circle) appeared and said, "Operation did not complete successfully because the file contains a virus or potentially unwanted software.", then I clicked th...
0 likes
246 views
3 replies
Profile Image
Help! A troublesome error!
AshleyGamer1995 replied to their own topic 6 months ago
I don't know if some of you people had this major issue occured too, but for some reason, while I'm just playing Simpsons H&R (and primarily on Lucas's Mod Launcher application) perfectly normal, even rarely an error message pops up, saying "Please insert The Simpsons Hit & Run CD 1". How strange......
0 likes
415 views
18 replies
Profile Image
Why can't I play the game?
SuperCookie64 replied to their own topic 7 months ago
It says something about skins and cars, even when I have no downloaded mods enabled.
0 likes
375 views
10 replies
Profile Image
"Realistic Eyes" bug?
maz replied to AshleyGamer1995's topic 7 months ago
Sometimes when playing with Jake's "Realistic Eyes" mod, the characters' eyes do not become realistic (default black-dotted eyes instead), but they are briefly seen when blinking, however. Maybe the reason why this happens is because of changing outfits or by starting up Colou's "Fully Connected Map...
0 likes
187 views
1 reply
Support Locked
Profile Image
[TEMPLATE] More Costumes v1.1
Loren replied to ALongPalmTree's topic 7 months ago
For some reason the skin "General Bart" appear floating...if this it´s a bug with some Halloween costumes, it works fine...but the skin visually appear floating.
0 likes
278 views
1 reply
Profile Image
Weird Camera Issue in Car
SuperLuigi128 made this topic 7 months ago
I just booted the game and launcher for the first time, set my controls, and the first thing I notice is the camera constantly giving a side view in the car. I don't get why this happening could someone help?
0 likes
174 views
0 replies
Profile Image
Broken milk truck and races
maz replied to CrazyMINERcz's topic 10 months ago
Hey, when i try to enter the milk truck (via Phone booth plus mod), the game always crashes. Does anybody know what to do with it ? Something similiar always happens when i try to start a race. Any hint or tip will come in helpful.
0 likes
354 views
2 replies
Profile Image
Bug crashed with Fully Connected Map!
HYDE_GACKT replied to their own topic 1 year ago
I make my own custom mission to test with Fully Connected Map, and i see the problem i was in L3 map to go near the bridge, after when i cross go through L1 map to go near Elementary School and then i saw error message with game crashed!
0 likes
587 views
3 replies
Profile Image
A small little Bug (?) in Lucas' Pure 3D Editor
WaterHDD replied to their own topic 1 year ago
Whenever I type a comma to specify decimal places at the Skeleton Joint Editor, nothing happens and Windows makes an error sound. However, if I put the comma on my clipboard and then paste it with CTRL + V it works. I'm using Version 4.4 and also tried out 4.1.1.
1 like
504 views
3 replies
Profile Image
Randomiser game crash
Josh / Proddy replied to Wisteria_Hills's topic 2 years ago
I keep getting this crash when ever I do the mission Kiwk Cash in Level 5. I start the mission and the screen turns black with a box with the words comes up saying "The following file was not found: scripts\cars\level05\M4chase.con".
0 likes
625 views
7 replies
Profile Image
weird bug?
TheTitaniumFox replied to their own topic 2 years ago
Hello when I've updated my Simpsons Hit & Run there's a weird thing going on where the default level cars have the characters in them.... for example if I go to level 3 the Malibu Stacy has Lisa already in the car.....
0 likes
723 views
2 replies